Dear Universe, you can go.. as my grandmother used to say

Go piss up a rope.

I bought Adobe Photoshop CS5 Extended, and LightRoom 4. Imagine my grrr when I tried to open the CR2 files from my G1X, only to have PS say “unrecognizable format”. Whohuhwha..” Tried PhotshopElements 10… same same.

Tried in LightRoom 4, and had a (temporary) YIPPY! Right clicked, “edit in Photoshop” only to have a popup window say “This version of Lightroom may require the Photoshop Camera Raw plug-in version 7.0 for full compatibility. Please updated Camera Raw plug-in using the update tool available in the Photoshop help menu”

The GRRR ARGH! is that there is only Adobe Camera Raw 6.7RC1. The kicker is, according to many sites, that v7.0 will only be available for those using Photoshop CS6.

Whiskey
Tango
Foxtrot?

They release software that isn’t even compatible with itself? An order of logic, table one, please!

Advertisements

About Sandra

Passenger on a blue marble, circling yellow star. Dancer, astronomer, technogeek, coffee lover, pagan, photographer.. not necessarily in this order.
This entry was posted in Every Day Life and tagged , . Bookmark the permalink.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s